bouton_hover
Actualité publiée le 05/01/2009 à 00h06 par Fabien (@insolitedugeek)

Catégorie : multimédia

C'est un problème assez rare qui vient d'arriver pour Microsoft et ses baladeurs Zune de première génération d'une capacité de 30 Go. Le bug reconnu par Microsoft lui même provient du firmware qui ne supporte pas les années bissextiles, comme 2008, et plus particulièrement les derniers jours de celle-ci ! Les symptômes ? Le Microsoft Zune 30 Go était déjà allumé le 31 Décembre 2008, dans ce cas, à 00:01 le disque dur s'effaçait tout simplement ... Ou alors, lors de la mise sous tension le 1 Janvier 2009, le baladeur reste inexorablement à l'écran de démarrage.

bug 2009 microsoft zune 30 go 

Que faire ? La seul solution qui fonctionne avant le correctif de Microsoft, c'est de décharger entièrement l'appareil, le bug devrait ensuite disparaitre.

Source : Gizmodo

Dernières actualités
Dans la catégorie multimédia
Ecrit par Sharpmao le 05/01/2009 à 07h18
"qui ne supporte pas les années bissextiles et donc 2009"

2009 n'est pas une année bissextile, contrairement à 2008.

Amicalement, Sharpmao
Ecrit par Sharpmao le 05/01/2009 à 07h25
"qui ne supporte pas les années bissextiles et donc 2009"

2009 n'est pas une année bissextile, contrairement à 2008.

Edit

Après avoir vérifié dans la news originale (http://gizmodo.com/5121822/official-fix-for-the-zune-30-fail):
"improperly handle the last day of a leap year"

Ce qui donne en français :
Gère mal le dernier jour d'une année bissextile.

Amicalement, Sharpmao
Ecrit par Tranber le 05/01/2009 à 11h48
L'erreur a été corrigée, merci de nous l'avoir signalée ;)
Accès membres


Se souvenir de moi



informations extremepc Copyright © 2018 - CNIL n°1232760 - - ExtremePC : Actualité Informatique flux rss actualités